[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: REFLECTOR: Lyco 540 probs



It is n MT adjustable prop.  Very nice. Working well.

John

> -----Original Message-----
> From: owner-reflector@awpi.com [mailto:owner-reflector@awpi.com]On
> Behalf Of James K. Glindemann
> Sent: Tuesday, September 22, 1998 1:47 PM
> To: reflector@awpi.com; John Robarge
> Subject: Re: REFLECTOR: Lyco 540 probs
>
>
> What is the prop arrangement?
>
> regards,
>
> James K. Glindemann
>
> ----------
> > From: John Robarge <johnr@livingston.com>
> > To: reflector@awpi.com
> > Subject: REFLECTOR: Lyco 540 probs
> > Date: Wednesday, September 23, 1998 4:34 AM
> >
> >
> >
> > I have a consistent problem with the Lyco 540 installed in my
> XL.  At low
> > power settings, it surges from 600-1200rpm randomly and roughly with an
> > apparent cycle of about a second.  At high power, it runs great, very
> smooth
> > and all other indications normal.  It has been suggested that
> it might be
> > the close confines of the cowl not allowing the engine to cool
> properly.
> I
> > don't buy it because the guages say it is a cool as a cucumber.  Others
> say
> > it is the mixture and I should get it re-calibrated.  This might be, but
> > adjusting the mixture has no effect.  Still others say it might be the
> > engine driven fuel pump, but again, the guages say I have excellent fuel
> > pressure.  The flow meter indicates very smooth flow at higher RPMs, but
> at
> > low RPMs the flow obviously changes with the surge.  I can't tell if the
> > flow change happens before the RPM change or the other way around.
> >
> > If anyone has experience with this problem or it's possible solution, I
> > would really appreciate a repsonse.
> >
> > John Robarge
> > 140JP
> >
>